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Creating & Editing Centerline Geometry

This course is for the 2021 Release 1 version of:
OpenRoads Designer CONNECT Edition
OpenRail Designer CONNECT Edition

About this Practice Workbook...

= This workbook is designed for use in Live instructor-led training and for OnDemand self study. OnDemand videos for
this course are available on the LEARNserver.

This PDF file includes bookmarks providing an overview of the document. Click on a bookmark to quickly jump to any
section in the file.

Both Imperial and Metric files are included in the dataset. Throughout this practice workbook Imperial values are
specified first and the metric values second with the metric values enclosed in square brackets.
For example: 12.0’ [3.4m].

This course workbook uses the Training and Examples WorkSpace and the Training-Imperial or
Training-Metric WorkSet delivered with the software.

The terms “Left-click”, “Click”, “Select” and “Data” are used interchangeably to represent pressing the left mouse
button. The terms “Right-click” and “Reset” are also used interchangeably to represent pressing the right mouse
button. If your mouse buttons are assigned differently, such as for left-handed use, you will need to adjust accordingly.

Have a Question? Need Help?

If you have questions while taking this course, you can also submit questions to the Civil Design Forum on Bentley
Communities where peers and Bentley subject matter experts are available to help.

04-02 Course Level: Intermediate
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OpenRoads Designer Geometry Overview

OpenRoads Designer Geometry is a dynamic, interactive and rules-based approach to geometry. Civil Geometry or geometric rule-based
elements are created intelligently as the tools are used and elements are constructed.

Rule-based elements provide Design Intent that builds associations and relationships between civil elements. Object information (how, where,

and by what method it was created) is stored with the object to insure the original intent is retained and honored in the design. If an element is
modified, any related elements will recreate themselves based on these stored relationships.

All Geometric data is stored directly in the dgn file and can be easily edited and reviewed via the drag handles, dynamic dimensions, text
manipulators, etc.
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Course Overview
In this course, you will learn how to create and edit horizontal and vertical geometry using various tools and techniques. You will be defining

the horizontal and vertical geometry for River Rd. You will also learn how to make changes to the River Rd. geometry and how to make
changes to the existing geometry for Mountain Highway and Pike Rd.

This course builds upon the skills taught in the QuickStart for Geometry - Road course. Please complete that course before taking this

course.
\ -River Rd.
Mountain \
Highway _
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Exercise 1: Creating Horizontal Geometry

Exercise Description

This section contains exercises teaching how to create centerline geometry lines and arcs. In the process, you will learn how to use Civil
AccuDraw and snaps to create precision geometry.

Skills Taught

=  Civil AccuDraw

= Creating horizontal geometry lines
=  Creating horizontal geometry arcs

= Creating complex (alignment/chain) horizontal geometry
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Open Existing Geometry File

In this section you will open a file that contains existing geometry. The file contains two existing alignments: Mountain Highway which
runs south to north and Pike Rd. which runs west to east. There are also other existing geometric elements you will use as you

progress through this course.

1. Start the software.
2. Set the WorkSpace and WorkSet

The workspace and workset define standards that are used by the software. The WorkSpace and WorkSet used for this training are

installed during the software installation.

a. Select Training and Examples from the WorkSpace menu.

b. Select Training-Imperial [Training-Metric] from the WorkSet menu.
3. Open an existing design file.

a. Select Browse.

l

b. Browse to C:\Bentley Training\Creating & Editing Centerline Geometry
or other folder where you unzipped the dataset files.

c. Select the file Geometry.dgn [Metric-Geometry.dgn] and click Open.

WaorkSpace WorkSet
Training and Examples ~ Training-Imperial ~

Recent Files
Integrated Highway Lifecycle

You haven't opened any files rece ¥ :
Training-Imperial ),

Training-Metric

Q

Browse MNew Fi

Note: If you get a message stating “Incompatible Civil Data”, this is because the training files are “aligned” to OpenSite Designer. Clicking Yes
will align the file to the software you are using (OpenRoads Designer or OpenRail Designer). This will have zero impact for the training
courses. However, note that in production, upgrading the file will make the file read-only in OpenSite Designer. Full information is available at

Bentley Communities - Product Realignment
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Create Geometry using Civil AccuDraw

You will create a new alignment that starts near the north end of the Mountain Highway geometry and connects with the
existing alignment (red dashed line). The new alignment intersects Mountain Highway at 411+00 [712+527].

ﬂ? 1. Open the Feature Definition Toolbar
a. Select Geometry > General Tools > Standards > Feature Definition Toolbar

b. Set the Active Feature to Alignment > Geom_Baseline

e".? |Geom_Easeline w |e€ 4 * A 02? g |

2. Enable Use Active Feature Definition. This will force all geometry to be created using the Geom Baseline feature definition.

g? a. Select the Use Active Feature Definition icon to enable the active feature definition Geom_Baseline.

) Jet @ A /O
3. Zoom in to the north end of the Mountain Highway geometry.
4. Set up Civil AccuDraw.
a. To access Civil AccuDraw, Select Geometry > General Tools > Civil Toggles > Civil AccuDraw

The Civil AccuDraw tool bar will appear.

Ci\ril...n

—:i:— b. Enable Civil AccuDraw by selecting the icon on the left side of the Civil AccuDraw tool bar.
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The Civil AccuDraw toolbar will expand and give you access to the Civil AccuDraw tools.

B @@+ 1 4 31
Note: Civil AccuDraw is enabled when its icon has a dark background.

,J( c. Select the Station-Offset Civil AccuDraw coordinate system. When the Station-Offset is toggled on and active, the icon background
will be dark.

5. Create a line beginning at station 411+00 [712+527].
a. Select Geometry > Horizontal > Lines > Line Between Points

The Civil AccuDraw heads-up display will appear attached to your cursor.

+

Station
Offset | 0.000°

Enter Start Point
= The TAB key is used to move through the input fields in the heads-up display.
= The ENTER key is used to lock the values entered in the input fields.
= The END key is used to unlock values in the input fields.

b. Press TAB to make the Offset field in the heads-up display active.
c. Type O (origin) to instruct Civil AccuDraw to locate the origin element.
d. Select the Mountain Highway element.

As you move the cursor notice the two dashed lines indicating the offset and station of the cursor relative to the Mountain Highway
element.

e. Type 411+00 [12+527] into the Station field and press ENTER to lock the value.
f. Type 0 (zero) into the Offset field of the heads-up display and press ENTER to lock the value.

The two dashed lines lock into the specified station and offset.
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g. Data point to accept the proposed solution for the first point of the line.
6. Creating the end of line at coordinates X = 2836895 [864686] and Y = 1286059 [397997]
o8 a. On the Civil AccuDraw tool bar, select the X-Y Civil AccuDraw coordinate system.

The heads-up prompt changes to show X and Y fields instead of the station and offset fields.

817835753437
Y| 1287077761
Enter Start Point

b. Type 2836895 [864686] into the X field and press ENTER to lock the value.
c. Type 1286059 [397991] into the Y field and press ENTER to lock the value.
d. Data point to accept the proposed solution and create the geometry line.

Your geometry should resemble the image on right side.
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Add a Line By Distance and Direction

Disable Civil AccuDraw. The Civil Accudraw icon background will no longer appear dark when deactivated. % b

L e g

1

2. Continue with the Line Between Points command. : :
“ Active Inactive
a. Snap to the east end of the line just created to start a new geometry line.

b. Type 5025 [1532] into the Distance field and press Tab to lock the value.

C. Press the right arrow key to display the Line Direction field.

d. Type S 27:57:06 E in the Line Direction field and press the Tab key to lock the value.

e. Data point to accept the proposed solution and create the geometry line.

Your geometry should resemble the following image.
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Add an Arc Between Elements and Arc From an Element

d, 1. Select Geometry > Horizontal > Arcs > Arc Between Elements > Simple Arc
2. Follow the heads-up prompts
a. Select the First and Second elements.
b. Enter a Radius of 2875 [875].
c. Set Trim/Extend to Both.

Sometimes design criteria require you to float an arc from the end of a linear element
instead of creating an arc between two existing linear elements. We will now create a
curve that is constrained to the southern most line.

..,r)' 3. Select Geometry > Horizontal > Arcs > Arc From Element > Simple Arc From Element
4. Follow the heads-up prompts
a. Select select the second (southern most) line.
b. Snap to the end of the line as the Start Point.
c. Enter a Radius of 2425 [740] and press the Tab key to lock the value.

d. Position the cursor so the curve turns to the right (assuming stationing is from north to south).
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e. Data point to accept the radius and direction.

> @

Set Trim/Extend to Back.

Data point to create the curve.

Copyright © 2022 Bentley Systems, Incorporated

Enter a Arc Length of 1550 [470] and press the Tab key to lock the value.

Data point to accept the arc length.
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Add Remaining Lines and Arcs

Select Geometry > Horizontal > Lines > Line From Element > Simple Line from Element
Follow the heads-up prompts

a. Select the arc you just placed.

b. Snap to the end of the arc as the Start Point.

c. Enter a End Distance of 2500 [740] and press the Tab key.

d. Data point to accept the distance.

e. Set Trim/Extend to Back.

f. Data point to create the line.

Select Geometry > Horizontal > Lines > Line Between Points

Snap to the end of the previous line for the first point.

Snap to the end of the existing alignment (red dashed line) for the second point.
Note: The red dashed geometry is existing geometry that we are connecting to.

Use the Simple Arc tool to place a 1650 [500] arc between the last two civil geometry lines (solid
red graphics).

Your geometry should resemble the image on the following page.

Note: Later in the exercise, an arc between the solid red elements and red dashed elements will
be added.
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Create Complex Geometry (Alignment)

,»f 1. Select Geometry > Horizontal > Complex Geometry > Complex By Element
2. On the dialog box, verify the Method is set to Automatic in the Create Complex window.
3. Enter River_Road in the Name field in the Create Complex window.

Until now we have let the software name the geometry elements for us. We could have provided names for each element but it would not
have been much value in this workflow where our goal is the complete complex alignment. Naming your final geometry elements is very
important. The name will be the only way to identify the geometry.

4. Select the first line near where it intersects the Mountain Highway geometry.

Be sure the direction arrow is pointed in the direction of the alignment before selecting the element.

|L:-: ate First Element |

Line: RdCL4

Interval

Feature: Road_Centerline
Mo Active Profile

Level: Road_Centerline

5. Data point to accept the complex alignment.
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6. Add Starting Station.
a. Select Geometry > Horizontal > Modify > Start Station
b. Select the complex alignment just created.
C. In the Start Distance field key-in 0.0 and press ENTER to lock the value.
d. In the Start Station field key-in 100+00 [7+000] and press ENTER to lock the value.

€. Data point to complete.

k f. Using the Element Selection tool, select the alignment and notice the begin station is now displayed as 100+00 [7+000].

7. Review the Geometry Report.
a. With the alignment still selected, hover your cursor over the alignment until the context menu appears.

B 7 % - = ] X

b. Select the Horizontal Geometry Report tool.

&

The Bentley Civil Report Browser will appear displaying the Horizontal Alignment Report.
Horizontal Alignment Review Report

Report Created: Wednesday, July 25, 2018
Time: 10:17:41 AM

Project: Default
Description:
File Name: C:\Training\Creating Centerline Geometry\Geometry-Completed.dgn
Last Revised: 7/24/2018 16:47:10

Note: Allunits in this report are in feet unless specified otherwise.

Alignment Name: River_Rd
Alignment Description:
Alignment Style: Alignment\Geom_Baseline

Station Northing Easting
Element: Linear
POB 0 100+00.000 1266544.993 2834597.619
PC () 110+04.411 1286337118 2835580.284
Tangential Direction: S78.056°E
Tangential Length: 1004.411

The formatting and precision values in the report can be adjusted by going to Tools > Format Options.
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8. Adjust the Station formatting to be ss+ss.ss [s+sss.ss] and the Direction formatting to be Bearings ddd*mm’ss.s”
a. In the Bentley Civil Report Browser select Tools > Format Options.

b. Set the Station Format to ss+ss.ss [s+sss.SS]

&4 Format Options >

Mode Precision Format Close
Help

Morthing/Easting/Elevation: 0,123 -

Angular: Degreas ~ | 0123 * | | ddd.ddd V

Slope: 0123 ~ | |05 N

Use Alternate Slope if Slope Exceeds: 0.00 %

Alternate Slope: 0.123 ~ |05 "

Linear: 0123 -

Station: 0.123 ¥ | | s5+5555 v l:)elimiter: -

Acres/Hectares: 0123 -

Area Units: 0123 ¥

Cubic Units: 0.123 = Convert to Cubic Yard

Direction: Bearings ~| | 0123 v | | dddadd  ~

Face: Right Face

Vertical Observation: | Zenith

c. Set the Direction Mode to Bearings and the Format to be ddd*mm’ss.s”

| Cubic Units: 0.123 v Convert to Cubic Yard
IDirection: I Bearings «| 0123 || dddammss II

| = T T

| Face: Right Face -

| Vertical Observation: | Zenjth

d. Close the Format Options window.

e. Review the horizontal alignment report and verify that the formatting has been applied and the start station of the alignment is
100+00.000 /7+000.000].

f. Close the Bentley Civil Report Browser.
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Exercise 2: Editing Horizontal Geometry

Exercise Description

This section contains exercises teaching how the civil geometry captures “design intent” and how to edit geometric elements. You will also
practice using Design Standards to evaluate the geometry and find areas which do not meet the standards.

Skills Taught

= Editing geometry elements

= Editing with the Table Editor

= Appending geometry elements

= Using Complex Redefine

= Verifying geometry layout with Design Standards
=  Civil Message Center

= Annotating Geometry
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Geometry Editing Tools Overview

There are many tools available to edit geometric elements. Some of the editing tools are available in the Geometry ribbon tab and others
are located in the Drawing ribbon tab. Below is a partial list of the tools that can be used:

The following commands are located in OpenRoads Modeling > Geometry:

Table Editor - Use to edit alignment in tabular format. Can be used to add and delete PI's as well as add and remove curves.

Insert Fillet - Use Insert Fillet tool if you need to insert a curve or curve combinations between tangents on previously create
alignment.

Append Elements - If you need to add additional elements to the beginning or end of alignment.

Complex Redefine - Allows you to redefine geometry over a certain range, substituting in new horizontal geometry. It preserves all
rules built off the original geometry (i.e. other geometry, superelevation, civil cells, etc.)

The following commands are located in the OpenRoads Modeling > Drawing > Modify:

Insert Vertex - Use Insert Vertex to insert Pl to horizontal alignment.

Delete Vertex - Use Delete Vertex to remove PI's which can also remove horizontal curves.
Trim/Extend - Use to trim or extend geometric elements.

Modify Element - Use to modify elements by changing their shape.

Delete - Use to delete elements.

Break Element - Use to delete a portion of an element.

Drop Element (Found under the Drawing workflow: Home > Groups > Drop Element) - Use this tool to un-complex the alignment and
return it to the base elements. Take care when using this tool. when you drop a horizontal alignment any associated vertical alignment
will be deleted.

Dynamic Text and Manipulators - Simple changes to horizontal geometry can be made via the dynamic text and drag handles for easy in
place editing.

Properties - Element properties can also be used to change simple curve to more complex curve combinations as well as change distance
and direction of elements and other properties.

We will not be able to cover all of these tools in this course but be aware of the various tools that are available to edit and modify geometry.
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Explore Design Intent and Edit Geometry

k1. Selectthe River Road alignment and observe the manipulators and handlers.

Notice the dynamic text, the manipulators (or handlers) and snap icons attached to the geometry. The dynamic text and snap icons are
examples of the rules and relationships associated with the geometry and the overall design intent.

Lets explore how design intent influenced the rest of the geometry.

; 2. Select Set Mark from the Quick Access toolbar at the top of the ribbon. Set Mark will mark this location in the file so the following steps
can easily be undone back to this point.

3. Zoom in on the northern portion of the River Road geometry where we have ruled geometry with manipulators.
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4. Observe the differences in the manipulators for each of the three curves.

The first and third curves have radius value manipulators and handlers at the Pl of the curves. The second curve (or middle curve) has a
radius value manipulator but no handler at the PI of the curve. Instead, this curve has arc length and delta angle manipulators.

5. Change the Radius for the first (northern most) curve to 1000 [300)].
The curve changes to the new radius but no other changes are made to the geometry.
6. Change the Radius for the second curve to 1000 [300].

The curve changes to the new radius as expected but the geometry also changed significantly. This is not an error, the software
maintained our design intent to have a 1550 [470] arc length. The only way to maintain this arc length is to adjust the curve’s exit bearing.

Change the Arc Length for the second curve to 500 [750] and see what happens.
7. Observe the differences of the dynamic text along the tangent elements.
a. Select the alignment. Notice the distances and bearings are shown in gray, this indicates they cannot be directly edited in the view.

TIP: To edit the distances and bearings you need to modify the base elements (or “gap” elements) from which the alignment was
created. This can be done by selecting the alignment and then hover and right click on the element to be edited.

8. Edit the bearing of the first tangent element in the alignment.
a. Hover your cursor over the first tangent element until the alignment highlights.

b. Right-click and select the tangent element. The distance and bearing will now be available to edit.

L
c. Change the bearing to N 70:00:00 E, note the alignment adjusts. Also, note the new distance value being displayed.
k7 9. Select Edit > Undo Other > To Mark to undo the previous steps back to the mark set in step 2.

TIP: If a mark was not set in step 2, the Undo tool can be used several times to return all of the arcs to their original configuration.

10. Select Fit View to view the entire alignment.
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Notes about individual geometric elements:

When a geometry feature is trimmed or extended, the portion(s) of the modified element which is visible and is being displayed using the
Feature Definition settings is called the "Interval".

The portion(s) of the original geometry which is not visible is called the "Gap". This is the representation of the location of original element
before modification. The gap will be displayed when you hover over the original element.

An interval element is ruled to the original geometry (or "gap" element), and this dependency can be viewed in the OpenRoads Model tab in
the Explorer.

| OpenRoads Model -~
Q Q0.

| Search o

4 L Geometry-Completed.dgn (Default)
4 7 Mlignments
4 < Geom_Baseline
b I3 Complex Element: GeomBL3 <Interval>
4 Complex Element: MinHwy
b m# Profiles
«* Stationing
b I5 Line From Element: GeomBL2
£ Arc
4 I5 Complex Element <Interval>
4 £ Depends On
4 I3 Line From Element
4 & Depends On
[ Arc
4 [ Fillet
4 £ Depends On
4 I3 Line From Element
4 & Depends On
[ Arc

> /" Line

> " Line <Interval>
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Edit Geometry with the Table Editor

X 1.
04

: Table
. Editer

The alignment table editor will appear. This tool will allow you to make modifications to your alignment in a tabular format. The

Insert a new curve using the Table Editor.

a. Select Geometry > Common Tools > Table Editor

b. At the Locate Alignment prompt, select the River_Rd alignment.

Alignment Table Editor is a great tool to use for making quick changes to your alignment.

ﬂ Alignment Table Editor: River_Road — X
Station E;Eim E:Sr?ng %%h Morthing Easting Radius gg’ch %Efrg{i ﬁsﬁ:g E;?g%m

b T - O < N 2= |0
122+61.4746 | 1004.411 []|nN78°0320.3"W | 0.000 [1)1286059.000 |[]|2836895.000 | 2875.000 |2514.127 0.000 [J|sz757060E | 3681.189
179+74.7270 | 3681.189 [1|N27°5706.0"W |0.000 [1(1280911.308 |[]| 2839626.509 | 2425.000 | 1550.000 0.000 [1|508%40113.4"w | 2012983
212+36.2801 | 2012983 (]| NDg°40134"E | 0.000 [1|1277546.540 |[]|2839128.656 | 1650.000 | 947.141 0.000 [|524*1307.8"E | 3472.856
251+82.7064 | 3472.856 []|N241307.8"W |0.000 [1{1274035.193 |[]| 2840753.086 | 0.000 0.000 0.000 [1(54537206"E | 10299.400
359+86.2219 | 10299.400 (]| N45°37206"W | 0.000 [1)1266479.178 |[]| 2848475.067 | 12000.000 |1008.230 0.000 [|s50°26'10.8"E | 3186.719
421+29.1215 | 3186.719 [1|N50°2610.8"W | 0.000 [1)1262544.253 |[]| 2853237.720 | 12000.000 |4904.132 0.000 [J|szrormsoe | z312.092

Tip: The table editor can also be used to Insert and Delete PI's. Just select a row and right click to /nsert Before, Insert After or Delete.

Copyright © 2022 Bentley Systems, Incorporated
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E’J Alignment Table Editor: River_Road - X
Station ‘E%im g:g;ng g;facl Northing Easting Radius ﬁ ” 22?;;’ ﬁ::sg Eg%m |
100+00.0000 ] [1|1286544.933 |[1| 2834557.613 [1/578°0320.3°E | 1004.411
122:61.4746 1004411 |[]|N72°03203'W [0.000  |[]|1286059.000 |[]|2836895.000 2875000 2514127 0000  |[1|S27'57060°E  |3881.183

(P o2 2000 ocao oo [ ] .0"W | 0.000 B | 1280911.308 | M | 2839626.509 | 2425.000 | 1550.000  |0.000 B | S08°40'13.4"W

Insert Before (]| no8-4013.4"E ]| 1277646 540 | []| 2839128 656 947.141 []|s241307.8" | 3472.856

Insert After ]| N241307.8"W | 0.000 [1|1274035.193 | (]| 2840753.086 | 0.000 0.000 0.000 [1|545°37206"E | 10239.400 |
! Lot . [ n45-37206"W | 0.000 [/ 1266479.178 |[]| 2848475.067 | 12000000 | 1008230 |0.000 [1/s502610.8°E | 3186719 |
|H'}1a.'?[i1'?1ﬁ|'l1ﬂﬂ 714 1 MeEnE26-n amw | nonnn M1 4272544 282 [T 1] 28827727 720 | 12000 00 AGna 112 nnnn Ml ermnie e 71171047 I
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c. Click on the fifth row in the first column to locate the fifth PI point in the alignment. Notice that the fifth tangent element of the
alignment highlights in the plan view. Also, notice the Radius is set to 0.0 indicating there is currently no curve at this location.

E’J Alignment Table Editor: River_Road — >
Station E:ndg{tgangem gzgr‘ing E:ndg(ﬁ.?piral Maorthing Easting Radius trecngth ﬁgga& Spiral ﬁz:r?g ﬂL::sti Tangent
1224614746 [ 1004.411 [J|N78°0320.3"'W | 0.000 [7|1226059.000 |[] | 2836895.000 | 2875.000 | 2514127 0.000 [J|s275706.0"E | 23681189
179+74.7270 |3681.185 []|N27°5706.0"W | 0.000 [1]1220911.308 |[]| 2839626505 | 2425000 | 1550.000 0.000 [1|508°4013.4"W | 2012983
212+36.2801 | 2012983 []|NO8*401134"E | D.000 [1|1277646 540 |[]| 2839128656 | 1650000 | 947141 0.000 [1]52413078"E | 2472856
» 251482 7064 | 3472 856 []|N241307.8'W | 0.000 [1]1274035.193 |[]| 2240753.086 | 0.000 0.000 0.000 [1|545°37206"E | 10299400
353+86.2219 | 10299.400 [1|N45°37206"W | D.000 [1|1266479.178 |[] | 2848475.067 | 12000.000 | 1008230 0.000 [1|550°26'10.8"E | 3186719
421+29.1215 | 3186.719 [ N50°26'10.8"W | D.000 [1|1262544.253 |[]|2853237.720 | 12000.000 |4904.132 0.000 [J|s27015.0'E | 2313.092
i 468+94 7788 (2313.092 O |Nz70115.0"W _D 1258268.334 |[] |2855418.367
I £ >
d. Click in the Radlus field and key-in 2580 [875].
ﬂ Alignment Table Editor: River_Road — X
Station E:ndg‘tg angent g::;n q E:ndg(ﬂ? piral Northing Easting Radius t‘:ﬂ ath kL::gati Spiral ﬁ::: a t:s;i Tangert
122461 4746 | 1004.411 [1|N78°0320.3'W | 0.000 [1]1286059.000 |[]|2836895.000 | 2875.000 |2514.127 0.000 [1|527°5706.0"E | 3681189
179+74.7270 | 3681.189 [J|N27°5706.0"W | 0.000 [1]1280911.308 |[]|2839626.509 | 2425000 | 1550.000 0.000 [J|508°4013.4"W | 2012983
212+36.2801 | 2012.983 []|NO8*40134"E | 0.000 [1| 1277646 540 |[] | 2839128656 | 1650.000 | 947,141 0.000 []|524*1307.8"E | 2985277
3 2514770231 | 2985.277 []|N24-1307.8"W |0.000 [1|1274035.193 | ] 0.000 []|s45°37206"E  |9811.821
359+74 8553 | 9811.821 [ N45°3720.6"W | 0.000 [1| 1266475178 |[] 0.000 []|550°26"10.8"E | 2186719
421+17.7548 | 3186719 [1|N50°26"10.8"W | 0.000 [1|1262544 253 |[] 0.000 [J|s2701150"E | 2312092
O [n27otis.0mw _D 1258268.334 | ]

#\_ 468+94 2788 | 2313.092

e. Click Apply and close the Alignment Table Editor dialog.
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Append the Alignment by Creating Additional Geometry

Now that you have learned how to insert a curve into the alignment. Now you will learn how to append to the alignment by adding a
spiral-curve-spiral to the end of the alignment.

1. Zoom in near the end of the River Rd. alignment and the end of Pike Rd.

2. Append the end of the alignment by adding a spiral-curve-spiral to connect to the Pike !
Road alignment.

|E a. Select Geometry > Horizontal > Arcs > Arc Between Elements > Spiral Arc Spiral

b. Following the heads-up prompt:

Note: It's important to select the base elements of the alignment and not the actual __——
complex alignment when adding additional geometry.

k c. Select Element Selection tool and click on end of the River Rd.

Locate the First Element: Select the River Rd. base element near its end. Use
Right-click to toggle between selecting the alignment and base element. [

Locate Second Element: Select the Pike Rd. base element near its end. Use -
Right-click to toggle between selecting the alignment and base element.

Radius: 2580 [875] press <Enter> or <Tab> to lock the value, and left-click to accept.

|
y _ . | Drag and
Back Transition Length: 350 [100], use the right arrow key to advance to the next input | )
field. connect it to
the Spiral
|

Ahead Transition Length: 350 [100]

|
Trim/Extend: None :
|

Keep the cursor at the location you can see in the image and left-click to accept so that Enter End Point
Parameters:Distance
you can see the arc. e

Feature: Alignment\Geom_Basel
No Active Profile | Clothoid Spira

d. Click on the Drag handler and connect it to the incoming point of the Spiral.
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€. Select Geometry > Horizontal > Lines > Line From Element > Simple Line
From Element

f. Follow the heads-up prompts and left click to accept:
= Locate Element: Select outgoing spiral
m  Enter Start Point: Snap to the end point of the outgoing spiral

m Enter End Point Distance: Snap to the end point of the Pike Rd. alignment

= Trim/Extend: None Connect with

Tip: Pay attention to the Persist Snaps icon on the Feature Definition tool bar. Slmple Line from Element
When this is enabled, snap rules are created when snapping to geometric tool

elements. If you don’t want snap rules created be sure to toggle off the Persist

Snaps icon.

@Geom_l}aseline - |e'E? ‘ ..zl-.. f&‘\ y;f" l

3. Add the newly created geometry to the River Rd. alignment.

— a. Select Geometry > Horizontal > Modify > Append Element

~

b. Follow the heads-up prompts:

= Locate Complex Element: Select the River Rd. alignment

= Locate Element to Add/Insert: Select the spiral curve spiral element

= Locate Next Element to Add/Insert: Select the line connecting Pike Rd. to the spiral curve spiral element
C. Right click to complete.

The geometry has now been added to the River Rd. alignment.
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4. Select the River Rd. alignment to verify the elements have been added to the alignment. When selected, the alignment should now
include the additional geometry you created.

5. Annotate the River Rd. alignment.
A a. Select Drawing Production > Annotations > Element Annotation > Annotate Element
b. Select the River Rd. alignment.
C. Reset to complete.

Note: It may take a few seconds for the alignment annotation to complete.
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Using Complex Redefine

Sometimes it is necessary to replace (or substitute) a portion of your alignment with a new set of geometric elements. Using the Complex
Redefine tool allows you to redefine geometry over a certain range, substituting in new horizontal geometry. It preserves all rules built off the
original geometry. In this section you will learn how to re-define a section of the geometry along Pike Rd. using the Complex Redefine tool.

1. Zoom in near the area where MtnHwy intersects Pike Rd.
= 2. Using the Level Display tool, turn ON the level named Geom_Secondary.

Notice there is an alternate section of geometry connected to Pike Rd. We are going to re-define the Pike Rd. alignment by adding this
section of geometry.

i

3. Open View 4 view to see the profile of Pike Rd. Before we make changes to the horizontal its very important to understand the profile is
ruled and associated to the horizontal. When the horizontal alignment changes the profile will be updated.

B View 4, Profile - PikeRoad

a4 PLROER|DER| R e Blle ke
=10V

7750+ T~~~

7700 -

7650

7600 hmhhﬁt&k““‘“~ﬁmﬁhhhﬁmihh
7550-
7500

7430+
7400+
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,r:;; 4. Select Geometry > Common Tools > Complex Redefine
a. Follow the heads-up prompts:
= Locate Complex Element: Select the Pike Rd. alignment
= Locate Element Redefining Complex: Select the alternate section of geometry for Pike Rd.

The Pike Rd. alignment will be updated with the new section of geometry. The old geometric elements still exist but they are no longer
part of the Pike Rd. alignment. Also, notice that the profile gets updated and the overall length is adjusted.

Now that Pike Rd. has been updated we need to extend the Mountain Highway alignment to intersect the new geometry of Pike Rd.

5. Extend Mountain Highway to Pike Rd.

r a. Select Geometry > Horizontal > Lines > Line From Element > Simple Line From }
Loy Element

m Locate Element: Select MtnHwy

= Enter Start Point: Snap the end point of the MtnHwy alignment | «

= End Distance: -500 [-150] (You need to key in a negative value to force the line to / \
be created in the opposite direction). \ \
= Trim/Extend: None
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. Select Drawing > Modify > Trim To Element

= Identify elements to Modify: Select the line you just created in the previous
step.

= [dentify cutting element/edge: Select the Pike Rd. alignment T

At this point all you did was create a single line constrained between Pike Rd. \
and the ending curve of the Mountain Highway alignment. This line still needs

to be added to the alignment of Mountain Highway. We will now add this line to
the alignment using the Append Element command.

6. Add the newly created line to the Mountain Highway alignment.

P a. Select Geometry > Horizontal > Modify > Append Element

-~

b. Follow the heads-up prompts:
= Locate Complex Element: Select the MtnHwy alignment
= Locate Element to Add/Insert: Select the line connecting Mountain Highway to Pike Rd.
C. Right-click to complete.
The geometry has now been added to the Mountain Highway alignment.
d. Select the MtnHwy alignment and verify that the line you just added is now part of the alignment.
e. Right-click to de-select the alignment.
f. Close View 4.

7. Update the Mountain Highway corridor. Since the geometry has changed you need to open the corridor so that it updates to follow the
new geometry.

a. Open Corridor-MtnHwy.dgn [Metfric - Corridor-MtnHwy.dgn]. Notice the corridor will re-process and update.

b. Re-open Geometry.dgn [Metric - Geometry.dgn].
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Design Standards

Design standards should be used throughout the design of your project. It ensures that you are meeting minimal standards, generally based
on design speed. They can also be based on type of roadway, and other geometric or design characteristics.

ﬂl 1. Select the Design Standard Toolbar icon from Geometry > General Tools > Standards > Design Standards Toolbar to open the Design
Standard Toolbar.

2. Inthe Design Standards Toolbar, set the Active Design Standard to 2Lane (AAST02011)\4%Super\55MPH [2 Lane\4%Super\80 KPH].

Design Standards Toolbar n

m /ﬁl ”2 Lane* 4% Super| |H5topping Sight Dig «~ | |

%m 3. Select Set Design Standard from either the Design Standards Toolbar or the General Tools > Standards section of the ribbon.
4. Select the River_Road complex geometry element.
5. Verify the design standard is set on the element by using Project Explorer > OpenRoads Model
a. Expand the Alignments folder.
b. Expand the Geom Baseline feature definition.

c. Expand the Complex Element: River Rd folder. Notice the design standard you set on the geometry is listed. This confirms the design
standard has been assigned to the alignment.

- OpenRoads Model ~
|5ea.-'n":l P|2 ¥

e

4 Geometry-Completed.dgn (Default)
4 Nignments
4 < Geom_Baseline

I5 Complex Element: GeomBL3 <Interval

#" Complex Element: PikeRoad
+ Complex Element: River_Rd

2 Lane\4% Super\55 MPH

P T LI

B
b Complex Element: MtnHwy
B
4
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6. Review the Properties of the Design Standard.
a. Right-click on the 2 Lane\4% Super\65 MPH [2 Lane\4% Super\80 KPH] design standard.

2 Lane\4% Super\55 MPH U I

- Stationing Remowve Design Standard
@]  Properties

4 7 Complex Element: River_Rd

b " Line

b B Fillet Zoom

B Line s Isolate

> B Fillet Clear Isolate

b. Select Properties to review the design standards properties.
|

Design Standard To Linear Element Rule &

2 Lane\4% Super\55 MPH
Vertical Design Stan| Stopping Sight Distance
550000
Default Radius 2860.000"

Design standards can be used to maintain required curvature and other horizontal and vertical alignment checks when performing

geometric layouts.

c. Close Properties when finished.

Minimum Radius

1190.000°

Centripet elera

0.0000

Check Tangency

True

Include Transitions

True

Maximum Arc Length

10000.000

Minimum Arc Length

500.000"

Maximum Tangent L

5000.000°

Minimum Tangent Le

150.000°

Maximum Deflection

01°00'00.0™

Tip: To remove a standard from a geometry element, right-click on the standard in the OpenRoads Model Explorer and select Remove

Design Standard.
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?" 7. Open the Civil Message Center and review the design standard errors and warnings.

a. Select Geometry > General Tools > Standards > Civil Message Center

:J Civil Message Center —
Hide All |ﬁ 3 MicroStation | |@ 0 Errors | |L\. 17 Warnings | |.§‘J 0 Messages |

Element Message Description

M Raster Snap = OFF

Fo4 Initializing. ..

F4 NAMEDREGION loaded.

.ﬂwaming Arc radius is less than default Design Standard Value = 2860.000° Actual Value = 2425000
B Waming Missing transition between arc and line Missing transition between arc and line

i\, Waming Missing transition between arc and line Missing transition between arc and line

i\, Waming Missing transition between arc and line Missing transition betweaen arc and line

i\, Waming Migsing transition between arc and line Missing transition between arc and line

L\, Waming Migsing transition between arc and line Missing transition between arc and line

& Waming Migsing transition between arc and line Missing transition between arc and line

B Waming Migsing transition between arc and line Missing transition between arc and line

i\, Waming Missing transition between arc and line Missing transition between arc and line

i\, Waming Missing transition between arc and line Missing transition between arc and line

i\, Waming Migsing transition between arc and line Missing transition between arc and line

i\, Waming Migsing transition between arc and line Missing transition between arc and line

& Waming Migsing transition between arc and line Missing transition between arc and line

.ﬂwaming Arc radius is less than default Design Standard Value = 2860.000° Actual Value = 2580.000
.i\,‘."a'aming Tangert length is longer than maximum value Design Standard Value = 5000.000 Actual Value = 5811.821
.i\,‘."a'aming Arc radius is less than default Design Standard Value = 2860.000° Actual Value = 2580.000°
.i\,‘."a'aming Arc radiug is less than default Design Standard Value = 2860.000° Actual Value = 1650.000°

8. Click the MicroStation tab to clear any MicroStation messages.

9. Observe the warnings and errors. Warnings indicate that the geometry is below the design standard value and errors indicate the

geometry is below the minimum requirement.

Most of the warnings are because the imperial or metric design standard we choose to use recommends spiral transitions between lines

and arcs and we did not include any spirals in our design.

Notice there are 4 warnings stating the Arc radius is less than default. This means that our curve radius is less that the minimum value. To
clear such messages you must adjust the radius value of each curve.

NOTE: WHEN WORKING THIS COURSE IN METRIC THE NUMBER OF WARNINGS MAY BE DIFFERENT.
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10. Modify curve radius to follow the recommended design standard value.

a. Click on the last warning message at the bottom of the list.

.ﬂwaming Migsing transition between arc and line Missing transition between arc and line
.ﬂ‘."ﬂ'aming Arc radius is less than default Design Standard Value = 2860.000° Actual Value = 2580.000
.ﬂWaming Tangent length is longer than maximum value Design Standard Value = 5000.000 Actual Value = 5811.821
.i\Waming Arc radius is less than default Design Standard Value = 2860.000° Actual Value = 2580.000°
b. Right click on last warning message and select Zoom To.**
You will now be zoomed into the location of the curve that is below the minimum value.
Cc. Zoom out as necessary to see the entire curve.
d. Change the radius to 2860 /870].
= Select the curve and change the radius dynamic text to 2860 [870].
The Error will now be cleared from the Civil Message Center. Also, notice the curve data annotation updates automatically. **
e. Close the Explorer and Civil Message Center.

Note: Design standards are developed for both horizontal and vertical geometry and are stored in DGNLibs. Several default
libraries are provided in the installation packages. They are utilized by including the file / path in your MS_ DGNLIBLIST
configuration variable. An organization can modify the default libraries or create them from scratch, depending on your
standards. Multiple standards can be utilized, i.e., consulting firm doing work for multiple governmental agencies who all have
their own standards.

As you select a standard, it is copied from the DGNLIib into your design file. Therefore, your organization can maintain the
integrity of the standards by having them “read-only” in a central location, but a designer has the flexibility to override for a
project-specific circumstance. The Project Explorer has one set of standards derived from DGNLibs, and another set shown for
the design file.
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Exercise 3: Creating Vertical Geometry

Exercise Description

This section contains exercises teaching how to create vertical geometry. The vertical geometry for River Road is constrained where it
intersects Mountain Highway and where it crosses the river. We will build this vertical geometry by creating lines at specified grades and then
connect the lines with parabolic vertical curves. Snaps and Civil AccuDraw are used to ensure the geometry satisfies the constraints.

Skills Taught

= Displaying a profile model

= Creating vertical geometry lines

= Creating vertical geometry parabolic curves
= How to create a 3D Cut

= Creating complex vertical geometry

= Using Civil AccuDraw with vertical geometry

= Displaying intersection point of other alignments and features onto the profile
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Create Vertical Lines

In this section we will first determine the tie-in point and take off grade where River Rd. meets Mountain Highway. We
will do this by displaying the pavement surface of the Mountain Highway corridor onto the River Rd. profile. We will then
create three tangent lines at specific grades along the length of the alignment.

1. Turn On the Mountain Hwy. Corridor reference file.
a. Select Home > Primary > Attach Tools > References. The References dialog will open.

A

Tools  Properties

.E_E - E 'sé =y s 5 (4 Q r!j Sj ﬁ E:lf} :_f] gd kjj 3] Hilite Mode: | Boundaries ~

Slet ¥ 3 FileMame Model Description Logical Orientation Presentation  Visible Edges [ D_AQ k ¥
1 Terrain_Existing.dgn Default Master Model Coincident - World Wireframe Dynarmic v oYW
|2 Corrider-MtnHwy.dgn Default Master Model Coincident - World Wireframe Wireframe vy |
| 4 Geometry-Completed.dgn Default-30 Ref Coincident - World Wireframe Dynarmic |
Scale | 1.000000000 : | 1.000000000 Rotation | 00°00'00" Offset X | 0.000 ¥ | 0.000
lil & m =] l:l L . = Mested Attachments: | No Nesting ¥ | Mesting Depth: | 1 Display Overrides: | Allow =
Mew Level Display: | Config Variable = Georeferenced: Mo -

Notice that Corridor-MtnHwy is attached as a reference file and is currently not displayed.
b. Select Corridor-MtnHwy.dgn in the References dialog.
&l C. Select the Display icon to turn on the display of Corridor-MtnHwy.dgn.
d. Close the References dialog.
2. Open a Profile Model for River Road.
@ a. Select the Open Profile Model tool from the context menu on the River Road geometry.

b. Display the profile in View 2. View 2 will now be the active view.
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3. Project the centerline and right edge of pavement feature from the Mountain Highway corridor onto the profile.

a. In the profile view, Zoom in near elevation 7481 [2270] at station 100+00 [7+000].

b. In View 1, Zoom into the intersection of Mountain Highway and River a?

Road. i

i
Notice the plan view graphics drawn along the Mountain Highway corridor. ’J‘
These graphics are the template geometry features drawn in the corridor i
file. These template geometry features can be used to display information a'?

into profile views. ]
i

. . . . . i Complex El t: EOP_R
v C. Select the Geometry > Vertical > Profile Creation > Profile Intersection " Belongs To: Miwy
. n Feature: Linear'Template Points'\Pavemeni\TL_Edge of Pavt
Point tOOI- 1 Active Profile: ProfileBy Template

Level: TL_Pavement Edge

! Ref: 2 (Corridor-MtnHwy.dgn)

Following the heads-up promoting: n

)

= Locate Element To Show Intersection: In Plan view, Select the River_Rd. alignment.
= Locate Element Which Intersects: In the Plan view, select the MtnHwy centerline geometry.

= Locate Element For Next Intersection- Reset to Complete: In the Plan view, select the MtnHwy right edge of pavement feature
(EOP_R from the MtnHwy corridor).

d. Right-click to complete.
e. If necessary, Zoom in to see the two points.

Two points will appear on the River Road profile where the centerline and right edge of pavement cross the River Road alignment.

7480.8+ - -
7480.67 .
7480.44 Point: EOP_R
Station: 100+12.0008
Elevation: 7480.553
7480.24
Representing :
Complex Element: EOF_R
7480.0 Belongs To: MinHwy
Feature: LineariTemplate Points'\PavementTL_Edge of Pawt
Active Profile: ProfileByTemplate
7479.84 Level: Intersecting Profile
7479.64

S EE FF S eﬁp ST E R

%“’05’,03"'@‘*,@ Q‘*’é’&",ﬁ‘@’

& &P

|

" F ST S
o g & © <>" 3 " (3 0" 9 " Q"Wrbl & Q"O;LI
® & & & S ,\0.59,\0.9 ,@Q’,\Q Q.\Q RO S
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4. Establish the take-off grade line beginning at station 100+00 /7+000].
I~ a. From the Vertical Geometry tools, select the Profile Line Between Points tool.
b. In the profile view, Snap to the centerline point.
C. In the profile view, Snap to the edge of pavement point.
7481.0
7480.8

7480.64 w

7480.4+ Enter End Paint
Length 4
7480.2+

7480.04
7479.8+

7479.6+

& e @ of o Kb' o P o & o @
$ & $ $ & § & & F & & $
S & & & F S @9 T @@@ Gty & O
P N J ,9" Ké" o é’ Q"" & c?’ X ; o 5 A fﬁ° S 09' ;5“ ;‘E" ﬂfP

F & & & & & & $ »5? '\QQ \@ '\QQ & QQ '@Q *\@ @ & »59 & & F & @ N

00

d. Select the line you just placed.

e. Review the slope and elevations.

Notice the slope and end point elevation. The slope is ®
our take-off grade and the end point elevation is our tie-
in elevation. These will be used to begin designing our

vertical geometry.

Also, since we snapped to the intersection points in the
profile, a vertical geometry rule is established with those
points. Therefore, if the corridor updates the vertical
geometry element connected to the intersection points
will also update.

' & of & & of o of of of & o & &
& &P o QQQ FEPLFFFSFSFSS
ST Qﬁzﬁ@@?@?@?@? RO
'@o’\’\’v"f&b&b@'@' c‘ﬁ@é) @@@&QNO NN

X K * >
FFFHFSS QQ@@@@G&.@ & .\é’.@“@(’,\é’,\@,@.\
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Sometimes it is necessary to display components of a corridor onto the profile. You can do this by using the Create 3D Cut tool. This tool

will allow you to cut through a corridor and display the corridor's components onto the profile.

5. Display the 3D Cut from the MtnHwy corridor.

|;v’_"~ a. In the profile view, select Create 3D Cut from the top menu of tools.
B View 2, Profile - River_Rd

= | PLPOOERE|DPD | s B 1@
1HOL. k

i 3
?481,5:l Create 3D Cut

b. Following the heads-up prompts:

Placement Method: Select Corners

Locate Start Point: Data point near elevation 7478 [2279] at approximately station 100+00 [7+000].

Locate End Point: Data point near elevation 7482 [2281] at approximately station 100+25 [7+005].

B View 2, Profile - River_Rd
7484+
7483+
7482
748+ o . o
7480 :T
74794
7478+
74774
o o O & o & & I
FEFFFFES é§9
S U A A S S
gﬁ Qx QDI QK QK Qx QK QK X
P FFFFPFLFES

Upon completion the components of the MtnHwy corridor will now be displayed onto the profile. If the corridor changes, you will need

to refresh the 3D cut by using the Refresh 3D Cut tool located to the right of the 3D Cut icon.
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Now let’s continue with the design of the vertical alignment. We will begin by creating a tangent line from the previously created vertical
geometry.

Select Geometry > Vertical > Lines > Profile Line From Element > Tangent Profile Line From Element

%
(0]

a. Follow the heads-up prompts:
= Locate Reference Profile: Select the previously placed vertical geometry.
= Start Point: Snap to the edge of pavement point displayed on the profile.

= End Point: Dynamically place the right end of the line near station 110+00 [7+300]. The exact station is not important because it will
be extended/shortened when the vertical curve is added. Use the Mouse Wheel to zoom out as necessary.

m Trim/Extend: None

DbUA
7540+
7520+
7500+

7480 .\__\
7460+ It

7440 .
7420 TN~

7400 e

7380 T m e
7360+
7340
7320
7300+

& of o o of o &f of ol o o ol of & of
& § S & & & & & g & & & & & &
@? <§§§) & c@? & Q_ c§§§) & 65? X c§§§) Q @' -;\9 659 & Q_ c§§'§) Q) c§§§) dﬁ? &
& & &Q QF‘ & é’ & & tP S @ ,@ é’ & Q.Q' c? S & c?
Q? é“ ;9 4‘ N§“ q@ Qﬁ {5’ *ﬁ} hg? R {ﬁ’ .¢9 %P ﬁ? 4§3 ﬂ% qﬂ' ,3P 4§’ ,@9 .39 46” ﬁ? K]

£ & &

Tip: Sometimes it's useful to be able to scale the profile view horizontally or vertically to better see vertical elements. You can do this
by utilizing the mouse wheel and holding down either CTRL or SHIFT keys.
= CTRL + Mouse Wheel = Scales the view horizontally.

= SHIFT + Mouse Wheel = Scales the view vertically.
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Place a second line near the station 110+00 [7+300] line created previously and ending at approximately 150+00 [2+500] using a slope of

-3.5%.

a. Enable Chain Commands from the Feature Definition
Toolbar.

b. Select Geometry > Vertical > Lines > Profile Line
Between Points tool.

C. Snap to the right end point of the previously placed
geometry at 110+00 [7+300].

d. Press the right arrow key until the S/ope field appears in
the heads-up prompt.

Enter End Point

% Slope 4

P & 55?' & §§§" & §§§" d & & & & & F &
. . £ £ ) N N £ & N & N
e. Enter -3.5% in the field and press Tab key. & & SN S F LT TS TP
x 3'2% x J(Q x J(Q KQ J(Q KQ J(Q VQ J(Q ?Q X
] S o S ré) £ ] N1 N1 L] 1
SHEEN N R N R I P N

f. Dynamically place the right end of the line near station
150400 [2+500].

g. Right click to complete.

Place a third line between 170+00 [3+000] and 200+00 [4+000].
This line will be offset 5’ [1.5 m] above the existing ground at station
170+00 [3+000] and at a -0.5% grade.

a. Enable Civil AccuDraw.
b. Set the Civil AccuDraw coordinate system to Profile Offset.

c. Enter 170+00 [3+000] in the Station field on the heads-up
prompt.

d. Press Tab to make the Profile Offset field in the heads up
prompt active.

e. Type o (for origin) to set the Civil AccuDraw origin.
f. Select the existing ground profile.

g. Enter 5 [7.5] in the Profile Offset field on the heads-up prompt.
Press the tab key to lock the value.

— . ——

i & I & I o Qf o Qf o Qf o Qf
5N 659 SN éﬁﬁ) & & & & & & & & g
- o o o ) o7 ©

K@ KQQ X@ x K@ x ?‘Q KQ )!Q KQ Q L] %

> r\"gj & r\qgj O <\<3 & r{bﬁ S r‘égj r;'.p
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h. Data point to place the first point.
i. Enter 200+00 /4+000] in the Station field.

j. Press Tab two times to move the cursor focus to length field.
k. Press the right arrow key to move to the slope option.

|. Enter -0.5% in the field and press Tab.

m. Data point to create the line.

h Q -
) N
Q:I( 4::( Q’ 43)( Q:K ‘3“ p 8 43“ Qx ‘D:I( .
) R 2 NS 2 W ,‘5‘5 LS A r'if q,"b 4

9. 200Place the fourth line between station 200+00 [4+000] and 450+00 [717+620]. The beginning point of this line will be the end point of the
previously placed line and at a -1.0% grade. Since we toggled on the Chain Commands tool the Place Line Between Points tool will still
be active.

a. In Civil AccuDraw, enter 450+00 [7171+620] in the Station field.
b. Enter -1.0% in the Slope field.

c. Data point to create the line.

d. Right click to reset.

e. Select the Chain Commands icon to turn Off the Chain Commands tool.

8000+
7800+
7600
7400+
7200
7000+
6800+
@J @J @' (§'-"d§§3 & @' @' @léf?cép & QQ*' @'ég?ﬁ@ & @Ic§§§)c§§? ::9' @J @'@Q'éﬁ & @J @' @'@?@P & @J @'ég?&gP
Q’QQQ’SPQ”@ @n@ QQ "@ﬁ o @QQQ@ Q" @ s &> sl "@Q o Q"@d‘@ o QQ' Q“@Q”%Q “‘
-9“'L\ﬁ\“‘?\q’(\r@\@r@f}"fﬂfw'bq“rf?@ “Pé?" @@P’,@?é\@gb@h\ﬂﬁh&@&g\‘;
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Place Parabolic Curve at the End of Vertical Geometry

1. Turn off Civil AccuDraw.
2. Select Geometry > Vertical > Curves > Profile Curve From Element > Parabola from Element
3. Following the heads-up prompting:
a. Select the last tangent line as the Reference Profile.
b. Snap to the end of the last line as the Start Point.
. Set the Curve Parameter to 3000 [929].

c
d. Snap to the end point of the existing ground profile.
e. Data point to place the arc.

f

. Trim the back element.
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Place Parabolic Curve at Station 200+00 [4+000]

B

Select the Parabola Between Elements tool.

2. Following the heads-up prompting:

a. Select the First profile element to the left of station 200+00 [4+000].

b. Select the Second profile element to the right of station 200+00 [4+000].
c. Set the Length to 2200 [670].

d. Trim both elements.
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Place Parabolic Curve over the River

The engineering requirement (design intent) for this curve is that it be 25 feet [7.6 m] above the water surface elevation
of the river. The centerline and water surface elevation of the river are defined with horizontal and vertical geometry
elements displayed as a dark red line.

1.

Copyright © 2022 Bentley Systems, Incorporated

Project the water surface elevation onto profile.

a. Select the Profile Intersection Point tool.

b. Following the heads-up promoting:

c. In the Plan view, select the River Road geometry.

d. In the Plan view, select the centerline of the river geometry. The
river centerline is the dark red line that crosses River Road.

A dot appears on the River Road profile where the centerline of
the river crosses.

Line: GeomBLRiver
Feature: AlignmentiGeom_Baseline_Secondan,
Active Profile: GeomBLRiver

Level: Geom_Secondary
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Enable Civil AccuDraw by selecting Geometry > General Tools > Civil Toggles > Civil AccuDraw
Select the Element Selection
Left-click in the Profile view to make it active.

Set the Civil AccuDraw coordinate system to Delta Z.

o o A~ DN

Create the parabolic curve.
a. Select the Parabola Between Elements tool.
b. Following the heads-up prompting:
. Select the First profile element to the left of the river.

(o}
d. Select the Second profile element to the right of the river.

e. Tab to set focus in the Station field. N
f. Snap to the dot representing the water elevation and press Enter to lock "f\g R 31,2308
the station value. @z 25000
Through Paint
Hint: Let AccuSnap lock onto the dot. Length | 5525 649 T3

g. In the dZ field, type o to set the Civil AccuDraw origin.
h. Snap to the dot representing the water elevation to define the origin.
Hint: Let AccuSnap lock onto the dot.
i. Enter 25 [7.5]in the dZ field. Click TAB to lock the value. Civil Accudraw compass will turn purple when the offset is properly locked.
j- Data point to accept the point.
K. Trim both elements.

|. Turn off Civil AccuDraw.
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The result is a vertical curve 25 feet [7.5 meters] above the water elevation.

7. Zoom in to the water surface intersecting point and Select the vertical curve you just created. Notice the dynamic text displays the 25 foot

clearance to the water surface elevation.
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To finish up the vertical geometry, we need to create one last vertical curve at station 110+00 [7+300].
8. Create the parabolic curve.
ﬁ» a. Select the Parabola Between Elements tool.
b. Following the heads-up prompting:

c. Select the First profile element to the left of station 110+00
[1+300].

d. Select the Second profile element to the right of station
110+00 [7+300].

e. Use a vertical curve length of 800 [240].

f. Trim both elements. ﬁ@@w éﬁg@ﬁl & @?@@JQ@Q' @-_pg@l Y :559 QQ.' s @P@@J é@@@l@@' @9 QQ' S r
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Create Complex Vertical Geometry

1. Create complex vertical geometry element.
v a. From the Vertical Geometry tools, select the Profile Complex by Elements tool.
b. Verify the Method is set to Automatic in the Create Complex window.
C. Set the Maximum Gap to 0.033
d. Enter River_Road in the Name field in the Create Complex window.
e. Select the beginning element.

NOTE: Be sure the direction arrow is pointed in the direction of the alignment before selecting the element.

7484+

7482+

7480+

7478+

74764

7474 - Locate First Element

- - Profile: G BL15

Select this element as —

74727 - - Level: Geom_Baseline
the beginning element -

7470

7468+

7466+

You may need to zoom out to get all of the elements to complex correctly.

f. Data point to accept the complex alignment.
2. Setthe complex vertical alignment Active if it is not already active.

Tip: Remember you can have multiple profiles but you can only have one active profile per horizontal alignment.
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Exercise 4: Editing Vertical Geometry

Exercise Description

In this section you will learn how to make changes to the vertical geometry.

Skills Taught

= Edit Vertical Geometry with the Table Editor
= Edit Vertical Geometry with Right Click

= Append Vertical Geometry Elements
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Editing Vertical Geometry

Editing vertical geometry is done in a similar manner to how horizontal geometry is edited. Some of the editing tools are available in the
Geometry ribbon tab and others are located in the Drawing ribbon tab. Below is a partial list of the tools that can be used:

The following commands are located in OpenRoads Modeling > Geometry:

Table Editor - Use to edit alignment in tabular format. Can be used to add and delete VPI's as well as add and remove curves.

Profile Insert Curve - Use Profile Insert Curve tool if you need to insert a curve between tangents on previously created vertical
alignment.

Append Profile Element - Use this tool If you need to add additional elements to the beginning or end of an alignment.

Complex Redefine - Allows you to redefine geometry over a certain range, substituting in new vertical geometry. It preserves all rules
built off the original geometry (i.e. other geometry, superelevation, civil cells, etc.)

The following commands are located in the OpenRoads Modeling > Drawing > Modify:

Insert Vertex - Use Insert Vertex to insert a VPI to horizontal alignment.

Delete Vertex - Use Delete Vertex to remove VPI's which can also remove horizontal curves.
Trim/Extend - Use to trim or extend geometric elements.

Modify Element - Use to modify elements by changing their shape.

Delete - Use to delete elements.

Break Element - Use to delete a portion of an element.

Drop Element (Found under the Drawing workflow: Home > Groups > Drop Element) - Use this tool to un-complex the alignment and
return it to the base elements. Take care when using this tool, when you drop a horizontal alignment any associated vertical alignment
will be deleted.

Dynamic Text and Manipulators - Simple changes to vertical geometry can be made via the dynamic text and drag handles for easy in place

editing.

Properties - Element properties can also be used to change simple curve to more complex curve combinations as well as change distance
and direction of elements and other properties.
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Edit Vertical Geometry with the Table Editor

In this section, you are going to learn how to “slide” or move vertical curves while holding slopes using the Table Editor
and you will also learn how to adjust station values.

! :ﬁ 1. Select Geometry > Common Tools > Table Editor
: Editor

2. Atthe Locate Alignment prompt, select the River Rd. vertical alignment.

The Profile Table Editor will appear. This tool will allow you to make modifications to your alignment in a tabular format. The Alignment
Table Editor is a great tool to use for making quick changes your alignment.
E’J Profile Table Editor: River Rd - >

Back Ahead
'Il:ea:gtirrt gl‘:’c;; Station Blevation E::gfh Galue g{:’i‘:}d -II_—::;T

_D 100+12.0008 | ]| 7480.553 [ 439.088
4895.088 [{-2.00% [1|109+01.0891 |[] | 7462.732 800.000 534 906 [1|-350% 1153.333
1153.333 [|-3.50% [1/148+20.1169 | [] | 7325.566 4731.350 1577.130  |[]|-0.50% 1714.188
1714.188 [|-050% [1|200+00.0000 (] | 7239.666 2200.000 4400000 |[]]-1.00% 23500.000
23500.000 |-1.00% [ |515+44 7526 | [] | 6984.219 13089.505 O 0.000
0.000 [ [1|580+89.5052 |[]|7192.730

3. Inthe Profile Table Editor, select the field with the -2.00% Ahead Slope.
4. Lock the -2.00% Ahead Slope by clicking on the check box next to the -2.00% value.

By locking this slope, it will prevent the slope from changing when we adjust the stationing of the VPI station in the next row.

ﬂ Profile Table Editor: River Rd — X
Ahead
. ) Curve K Ahead
Station Elevation Tangent
Length Value Slope Length
3 100+12.0008 |[] | 7480.553 W -2.00% 485.088
109+01.0891 |[]| 7462.732 500.000 534.906 []-3.50% 1153.333
[P ) PR  — P ) [— PR
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5. Select the second row station and change the station to 110+05.00 [7+370].

The station will change and the vertical curve will be adjusted slightly. The back grade (or slope) is held at -2.00% since we locked it in the

previous step.

E‘J Profile Table Editor: River Rd

- X

Ahead

Back
I::gtim g;dp{e Station Hevation E;I:g?h \Kfalue gr::;d E:-Et?t
| 7480.553 -2.00% 592.999
592 959 E O [|7460.648 B300.000 534506 [ |-354% 1049.422
1045.422 [1]-3.54% [1148+20.1165 |[] 7325.566 4731.350 1577130 |[]]-0.50% 1714.188
1714.188 O |-0.50% (]| 200+00.0000 | (] | 7299.666 2200.000 4400000 | |-1.00% 23500.000
23500.000 []-1.00% [ 515+44.7526 |[] 6984.219 13089.505 3127026 |[]|3.19% 0.000
0.000 319w []|580+89.5052 |[]|7192.730

6. Select the fifth row Ahead Slope value of 3.19% (slope value may vary) and lock it using the check box next to the value.

7. Select the fifth row station and change the station to 516+85.00 [ 13+600].

] e e | e 1 |~ e
592.999 2.00% [7(110+05.0000 | []|7460.649 | 800.000 534906 |[]]-3.54% 1049.422
1049.422 [ |-3.54% [1[148+20.1169 | []|7325.566 | 4731.390 1577130 |[]|-0.50% 1714.188
1714.188 D 0.50% [ | 200+00.0000 |:| 7299665 | 2200.000 4400000 |[]|-0.98% 24040247
24040.247 B | 516+85.0000 13089.505 3127.026 3.19%
S B D o D | .

Even though you have had changes in the dialog, they have not yet been applied to the alignment. You must click the Apply button for the

changes to be saved.

8. Click Apply to save the changes to vertical alignment. Close the Profile Table Editor dialog.

Using the table editor is an easy way to make detailed changes to the vertical alignment. Notice how you have the ability to lock and
change any value in the dialog. This is a very useful feature for when you have to make adjustments but need to hold or lock certain

values.
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Another useful feature of the Table Editor is the ability to insert and delete VPI's. Simply select any row and right click to gain access to
Insert Before, Insert After or Delete.

Copyright © 2022 Bentley Systems, Incorporated

E’J Profile Table Editor: River_Road

Delete

Insert Before
Insert After

Station

Blewvation

7480.733

110+05.0000

7480.553
7460.651

Ahead
Slope

Ahead
Tangent
Length

12.001

-2.00%

592999
1169.883
1732758

1800.034

148+71.0625 . O
50% 200+00.0000 |[] | 7299.668 | 2200.000 7323985 |[]]-0.80% 25928610
% 516+69.8417 (]| 7046.186 | 9282.463 3000000 |[1]229% 1800.034
531+11.1069 [ ]
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Edit Vertical Geometry With Right Click

When vertical alignments are created they are typically created from several individual vertical elements and complexed together to form
a single vertical alignment. The individual vertical elements are ruled to the vertical alignment and control the design intent and behavior
of the overall vertical alignment. Sometimes it is necessary to change the slope, tangent length or curve length of one or more of the
individual elements. We will now take a look at how to make a change to an individual element by utilizing the right click functionality.

1. Select the River_Road vertical alignment. Notice how some of the dynamic text appears gray. This indicates it cannot be edited directly by
just clicking on its value. So, how do we edit the individual elements when they appear to be locked? Answer: Right Click!
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2. With the alignment still selected, hover your cursor over the -1.00% vertical element.

3. Right click. You will now have access to make changes to the element.
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4. Click on the -1.00% value and change it to -0.80%. The vertical alignment will update with the new value.

5. Left click to complete.

' QQI QI ép QQJ QQI é§§3l QQ| QQI @3 Q QQI é@g ﬁ@ QQJ ggQQI c§§§3I @QQJ QQQI QQQI (ggp Q QQQI é§§3| QQQQI 'QQQQ,I ﬁ @ QQI dﬁ}ﬁg é

c§3' ,‘@@@ @QP'Q*@@ @@@'@é’ @x@@ °Q§3

K L3 K

S S 9
ff?' IR fb“? o '5’9 ,g&f' ENI '3"9 & tCP KSR N RS @59 & 6539 & & & "b *39 &
Notes about individual geometric elements:

When a geometry feature is trimmed or extended, the portion(s) of the modified element which is visible and is being displayed using the
Feature Definition settings is called the "Interval".

The portion(s) of the original geometry which is not visible is called the "Gap". This is the representation of the location of original element
before modification. The gap will be displayed when you hover over the original element.

An interval element is ruled to the original geometry (or "gap" element), and this dependency can be viewed in the OpenRoads Model tab in
the Explorer.
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Append Vertical Geometry Elements

In this section, you will learn how to add additional elements to the vertical alignment by using the Append Element tool.

1. Zoom in to the beginning of the vertical alignment.

Recall that one of the first things we did was place a vertical line between two points. Also, recall we did not include this piece of geometry
as part of the vertical alignment. Now we will append our alignment by adding this vertical element.

:)@@I‘JQ@QIQ & 0' d@a c§§§) @' @' Q.' 0' égp c§§§) @' @'QQQ' @J égn é§§) @' @' Qﬁ)":@(g
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2. Delete the 3D Cut.

a. Select the gray shape.

-

r I

3d Cut Volume
Level: Default

b. Hover your cursor over the shape until the context menu appears.
4 c. Select Delete.
3. Append the vertical alignment.
‘\__‘}-. a. Select Geometry > Vertical > Complex Geometry > Append Profile Element
b. Follow the heads-up prompts:
= Locate Complex Element: Select the vertical alignment

= Locate Element To Add/Insert: Select the vertical geometry line between the two points.

Locate Element To Add/Insert

c. Right click to complete.
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4. Verify the vertical geometry element has been added.

a. Select the vertical alignment and notice that it now includes the element you just added.

B View 2, Profile - River_Rd

= - PPRPOER DEF & B ek
7481.17
7481.0+
7480.9+
7480.8+ (S
7480.7
7480.6+ Py
7480.5 &
7480.4+
7480.34

5. Create the Vertical Alignment Report.

a. With the vertical alignment still selected, hover your cursor over the alignment until the context menu appears.

@z I: 8 X

b. Select Profile Report and review the vertical alignment data in the Bentley Civil Report Browser.

II"‘\..-I

c. Close the Bentley Civil Report Browser.
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Skills Assessment

The questions below will test your retention of the skills covered in this course.

1. Which tool will allow you to place a line at a specific station and offset location?
a. AccuDraw
b. Civil AccuDraw
c. Key-In command line
2. Are rules and relationships created when placing civil geometric elements?
a. True
b. False
3. How do you edit geometry when the dynamic text appears gray or appears you cannot directly edit the dynamic text?
a. Select the element and right-click to access the base geometric element.
b. Select the element and left-click to access the base element.
C. Snap to the element you would like to modify.
4. Which tool will allow you to make modifications to your alignment in a tabular format?
a. Horizontal Geometry Report
b. Table Editor
c. Microsoft Excel
5. The Append Element command allows you to add geometry to a previously created complex alignment.
a. False

b. True
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6. Using the Complex Redefine tool allows you to redefine geometry over a certain range, substituting in new horizontal geometry..
a. True

b. False
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Skills Assessment - Answers

The answers to the skills assessment questions are highlighted below.

1. Which tool will allow you to place a line at a specific station and offset location?
a. AccuDraw
b. Civil AccuDraw
c. Key-In command line
2. Are rules and relationships created when placing civil geometric elements?
a. True
b. False
3. How do you edit geometry when the dynamic text appears gray or appears you cannot directly edit the dynamic text?
a. Select the element and right-click to access the base geometric element.
b. Select the element and left-click to access the base element.
C. Snap to the element you would like to modify.
4. Which tool will allow you to make modifications to your alignment in a tabular format?
a. Horizontal Geometry Report
b. Table Editor
C. Microsoft Excel
5. The Append Element command allows you to add geometry to a previously created complex alignment.
a. False

b. True
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6. Using the Complex Redefine tool allows you to redefine geometry over a certain range, substituting in new horizontal geometry..
a. True

b. False
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Summary

In this course you have now learned the tools and techniques that can be used to create and edit horizontal and vertical geometry.
You have learned:
= How to create and edit lines, arcs and spirals using the horizontal geometry tools.

= How to create and edit profile elements using the vertical geometry tools.
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